SplashData Help Desk

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

sync is not working anymore

julia fischer Apr 25, 2014 10:06AM PDT

I usually did the sync over local wifi and although I have not changed any settings on my iPhone and iPad, I am not able to sync anymore with my mac. I have the correct IP address for the sync, but when I start the sync on my mobile device, the sync is refused for both iPhone and iPad. micview

Up 1 rated Down
Justin Cepelak Apr 25, 2014 10:59AM PDT SplashData Inc Representative

Here are some possible reasons for WiFi sync not working:

1. The email address does not match on the handheld client and the desktop client. Make sure it is exactly the same.

2. The passwords are not the same. Make sure they are exactly the same.

3. The desktop app is not running, or it is in a locked state. Login to the SplashID Desktop app.

4. The SplashID Desktop is not allowed through your firewall software. Make sure it is allowed.

5. The desktop computer and mobile device are not on the same WiFi network. Make sure WiFi is turned on on both devices and they are connected to the same network.

6. There is a VPN, virtual machine, or other network interface active. This can cause SplashID to latch onto the wrong network interface. Disable any other interfaces besides the WiFi network or the Ethernet if that is what the desktop computer is connecting to.

Please try exiting both apps, and restarting to see if that clears it up.

Up -7 rated Down
Justin Cepelak Apr 28, 2014 09:43PM PDT SplashData Inc Representative

Please make sure you have the latest build:

https://splashid.com/personal/releasenotes.html

Up -9 rated Down
Andrea Apr 29, 2014 01:15PM PDT
i did all of the above but it is still not working

what now?

Andrea
Up -10 rated Down
Justin Cepelak Apr 29, 2014 01:15PM PDT SplashData Inc Representative

If you’re still having issues with WiFi sync, please submit a customer support case:

http://support.splashdata.com/customer/portal/emails/new

Up -4 rated Down
Flo Anne May 09, 2014 08:59PM PDT
I have the exact same problem. Has always worked fine and just lately will not sync on either iPhone 5 or iPad 3.

The desktop splash id just closes - crashes.
-Mac OS 10.9.2 has splashid version 7.0.3
-iPhone 5 with version 7.1.1 OS has Splashid version 7.2.4
-iPad 3 (version 7.1.1 OS) with splashid version 7.2.4

Have checked all above and all are fine.
Up -1 rated Down
richard hargis May 09, 2014 08:59PM PDT
yesterday it worked, today it doesn't, nothing changed?
any ideas???
Up 1 rated Down
Justin Cepelak May 09, 2014 09:01PM PDT SplashData Inc Representative

First off, make sure you have the latest version of the Mac or Windows desktop. Release notes and downloads can be found here:

https://splashid.com/releasenotes

If that doesn’t help, try restarting your computer and rebooting the mobile device. That may reset the network connection to get it working again.

This question has received the maximum number of answers.

About SplashData

SplashData has been a leading provider of security applications and services for over 10 years. The company's secure password and record management solution SplashID Safe has over 1 million individual users worldwide as well as hundreds of business and enterprise clients. SplashData was founded in 2000 and is based in Los Gatos, CA.

Contact us


9ad29afcb03aad50291525a425db2dde@splashdata.desk-mail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete