SplashData Help Desk

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Install and startup

Joel Reed Apr 11, 2014 12:30PM PDT

How do I get past the error message that I must "review my internet settings and try again"

What should these settings be? How / why different than they have always been?

Up -5 rated Down
Justin Cepelak Apr 11, 2014 12:50PM PDT SplashData Inc Representative

The first time you setup SplashID, it needs to connect to the server to check your license and account sync method

If you have a firewall or other networking obstacle in the way, SplashID may not be able to connect.

Try disabling or adding SplashID as an allowed app to the firewall, then try setup again.

Up 0 rated Down
A.W.F.M. van Leeuwen Jul 06, 2014 10:57PM PDT
When setting up my Splash account i am not able to Finish setup. I get a notification with the text: Please check your network settings and try again. I did add Splash to the Firewall as an allowed app. When this didn't work i disabled the firewall. Still am not able to connect to finish my setup. I run this app on Mac OSX version 10.9.3
Any suggestions?
Regards
A.W.F.M. van Leeuwen
Up -3 rated Down
Justin Cepelak Jul 06, 2014 10:58PM PDT SplashData Inc Representative

Thanks for contacting us. If it’s not the firewall on your Mac getting in the way, it could be a firewall on your router. You could try activating on a different network if you cannot configure your router to allow SplashID to call out.

Up 0 rated Down
Ciprian Demeter Dec 01, 2014 10:05AM PST
Well, after uninstalling and deep cleaning my MAC (not only deleting the Splash....app) but using for example AppCleaner to delete other files created by the app, finally it could be installed.
Seems the method known from Windows OS works also on MAC ;)
Up 0 rated Down
Ciprian Demeter Dec 01, 2014 10:05AM PST
Same problem here,
allowed firewall, tested with my router at home.
I even connected my MAC to my iPhone using 3G hotspot, the same issue.
So now we have 2 different networks with the same error.

What settings would you suggest to check?


Thanks,
Ciprian

Up 0 rated Down
David Hoechstetter Jan 26, 2015 01:43PM PST
I'm using a PC, and I get the same error: "SplashShopper Could not connect to internet. Please check your network settings".

I *PAID* to upgrade to version 4.0 because the older version quit working completely. I could open the app, but no lists 99.9% of the time. All frozen up. On the rare occasion I got it to open a list, clicking on "More" didn't bring up any selections. I couldn't do batch changes, set preferences, etc. This pissed me off, because the whole app worked just fine (including synch) up until the beginning of December 2014. Funny I should discover around that same time that a paid upgrade was just made available.

As I stated, I paid for the new version thinking it would solve my problems. It did not. I get the error described, and no way I can tell to fix it. I have added SplashShopper to my firewall settings. When I try to synch with my desktop, I get the error message in a window that covers other choices. I cannot get to those other choices, which I can see includes my current desktop user name.

I have my old .vsh files backed up, so importing them should not be a problem once I can get my iPhone 5 to connect to my PC (hopefully). Please advise me how to fix this. I, like thousands of others, have used SplashData since the Palm Pilot years, and am saddened to see what was once a stellar app fall to pieces so badly.
Up 0 rated Down
Justin Cepelak Jan 26, 2015 11:09PM PST SplashData Inc Representative

Thanks for contacting us.

Here are some possible reasons for SplashShopper iOS WiFi sync not working:
1. The desktop app is not running, or it is in a locked state. Login to the SplashShopper Desktop app, and make sure no additional windows are open, just the main window.

2. (PC) iTunes or Bonjour are not installed, or Bonjour is disabled. Please make sure Bonjour service is installed and running.

3. The SplashShopper Desktop is not allowed through your firewall software. Make sure it is allowed.
OR, temporarily disable any firewall and antivirus software completely (including any OS built-in ones) and see WiFi sync works fine then.

4. The desktop computer and mobile device are not on the same WiFi network. Make sure WiFi is turned on on both devices and they are connected to the same network.
If your WiFi router has both a named and a Guest network, please make sure the iOS device is connected to the named network.

5. There is a VPN, virtual machine, or other network interface active. This can cause SplashShopper Desktop to latch onto the wrong network interface. Disable any other interfaces besides the WiFi network or the Ethernet if that is what the desktop computer is connecting to.

Please try exiting both apps, and restarting your computer and your mobile device to see if that clears it up.

Please also try power-cycling your WiFi router/modem – disconnect from AC power for 10-15 seconds.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

About SplashData

SplashData has been a leading provider of security applications and services for over 10 years. The company's secure password and record management solution SplashID Safe has over 1 million individual users worldwide as well as hundreds of business and enterprise clients. SplashData was founded in 2000 and is based in Los Gatos, CA.

Contact us


9ad29afcb03aad50291525a425db2dde@splashdata.desk-mail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete