SplashData Help Desk

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

error message "attempted to access a filename past it's end"

Berta Mar 31, 2015 04:25AM PDT

Randomly my splashmoney desktop has stopped working. When opening the program I get an error message "attempted to access a filename past it's end." I don't have a back up of my files; that I'm aware of. None I prompted myself. I tried reinstalling the application without removing the old one but still the same. Should I uninstall all completely then reinstall? What about my files? Can I restore my info? I have SMY and LST files. Are those backup files? How do I create a backup file?

Up -2 rated Down
Justin Cepelak Apr 01, 2015 12:05AM PDT SplashData Inc Representative

Thanks for contacting us. It probably means one of your SMY files is corrupted. Do you have the data in the mobile app?

If so, let’s try resetting the desktop completely.

Find this folder:

My Documents\SplashData\SplashMoney\

Rename it to SplashMoney.old. That will hide it from the SplashMoney desktop, but not erase the data in case we need to get it back somehow.

Then delete the SplashMoney entries from your registry. To
do this:

1. Go to your Start Menu and choose Run
2. Type in “regedit”
3. Go into the directory HKEY_CURRENT_USER/Software/SplashData/
4. Delete the folder in that directory called SplashMoney Desktop

Then launch the SplashMoney desktop, enter your registration code, and go through the guided setup again to connect the iPhone.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

About SplashData

SplashData has been a leading provider of security applications and services for over 10 years. The company's secure password and record management solution SplashID Safe has over 1 million individual users worldwide as well as hundreds of business and enterprise clients. SplashData was founded in 2000 and is based in Los Gatos, CA.

Contact us


9ad29afcb03aad50291525a425db2dde@splashdata.desk-mail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete