SplashData Help Desk

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Upgrade to 3.2 and iPod

ALAN SEARS Dec 06, 2014 05:45AM PST

I have just bought the upgrade to 3.2 on my Mac. (I now seem to have two identical copies on the Mac, as displayed in iTunes). I have just found that I can no longer use SplashShopper on my Mac with my iPod Touch, because the iPod is stuck at IOS 6. Does this mean I might as well discard SplashShopper, since it's no use unless I can sync the two devices.

I imagine the same will apply to SplashMoney, though I haven't tried it yet.

Up 0 rated Down
Justin Cepelak Dec 08, 2014 11:56AM PST SplashData Inc Representative

Thanks for contacting us. I’m not sure if you can use SplashShopper 4 on iOS 6, but I know you can continue to use SplashShopper 3.1 on iOS 6.

Also, you can use SplashShopper desktop 3.2 to sync with either version. So I’m not sure what issue you are having with sync, but it should work.

This question has received the maximum number of answers.

About SplashData

SplashData has been a leading provider of security applications and services for over 10 years. The company's secure password and record management solution SplashID Safe has over 1 million individual users worldwide as well as hundreds of business and enterprise clients. SplashData was founded in 2000 and is based in Los Gatos, CA.

Contact us


9ad29afcb03aad50291525a425db2dde@splashdata.desk-mail.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete